Connection Control - when enabled some internal services are blocked

Hi, we have two users on our network who do alot of online banking - Connection Control works fine - however it blocks access to a couple of internal server based applications. which the users need access to to cross reference banking details.  


Is there a way to add an exception so Connection Control does not block these connections while the user is logged into on-line banking.






  • LakshLaksh Posts: 4,444 Community Manager

    Hello secure00023,


    Have you tried the steps mentioned here if you do not want Connection Control to close your already opened connections?

  •  Hi is there anyway to set this via the consloe

  • fedoolfedool Posts: 150 F-Secure Employee

    Which console do you mean?

    Windows cmd.exe? I don't think you can do it in console.

    You need to change this setting in a profile in portal and assign it to this machine - then machine will not interrupt the connection

  • When I mean Console i mean F-Secure Policy Manager - I dont see any section regarding profile. I have the machine in question on there but see no option under conection control to enable exosting connections.


    Thank you for your guidence so far. As you may have guessed i am not to familiar with this product.

  • VadVad Posts: 1,070 F-Secure Employee

    Hello secure00023,


    You had posted your question on a wrong board, that's the reason of confusion. The proper board for Business Suite products (managed by Policy Manager) is


    If I understand you correctly, possible workaround, which may help, is to add your internal server(s) to Web traffic scanning > Trusted sites list in Policy manager console Settings > Standard view.


    Best regards,



  • VadVad Posts: 1,070 F-Secure Employee

    One addition. My previous proposal will not work for ip addresses.

    Please, check how to exclude  server applications by ip addresses here:


    Best regards,


This discussion has been closed.