KEY appears to launch twice on startup

On startup, the master login appears then, moments later, another appears. Looking at the startup records it seems that the first is launched by FS Key Autostart and the second by Application Restart #0. How do I fix this?

Best Answer

  • phendephende Posts: 5
    Accepted Answer

    KEY was installed from the F-secure site and allowed to upgrade when required. It may have been after one of these upgrades that the double launch started but I can't be certain. I ignored it for some time. I have disabled the Application Restart #0 and this has not affected the program. I'll leave it at that. Thanks for your assistance.

    Ukko

Comments

  • UkkoUkko Posts: 2,997 Superuser

    Hello,

     

    Not sure about design with latest F-Secure KEY 4.7.114 (?!) as clean installation.

    But I did next steps:

    --> upgrade installation of F-Secure KEY to latest available build (system was with disabled previous 'one' known FSKeyAutostart-entry).

    --> after installation and launch F-Secure Key - any fresh Autostart-entries is not visible.

     

    Does "Application Restart #0" indeed about F-Secure KEY? If yes -> maybe possible to remove/disable it?

    Or good to know some more information: OS/platform; build of F-Secure Key; does it fresh installation or happened after upgrade; does F-Secure Key installer was from official F-Secure website?

     

    Thanks!

    Laksh
  • Hi.

    F-Secure-Key is reinstalling autostart into registry after having deleted the key.

    Both in HKLM/Software/WOW6432Node..../Run

    and

    HKLM/Software/Microsoft/Windows...../Run

    Tried to rename fskey.exe in the reg.key to ffskey.exe but.... Key still starts
    at login.

    How can I stop this behaviour?

     

  • UkkoUkko Posts: 2,997 Superuser

    @selsmoran wrote:

    Hi.

    F-Secure-Key is reinstalling autostart into registry after having deleted the key.

    Both in HKLM/Software/WOW6432Node..../Run

    and

    HKLM/Software/Microsoft/Windows...../Run

    Tried to rename fskey.exe in the reg.key to ffskey.exe but.... Key still starts
    at login.

    How can I stop this behaviour?


    Hello,

     

    Good to know next points:

     

    --> version of F-Secure Key;

    --> version of system (OS).

     

    Also good to re-check that your experience is not about: restart/shutdown system when F-Secure KEY is opened (system tray picture is visible and KEY process is active; And, as result, you do not 'quit' by rightclick KEY tray-logo before restart system).

     

    Thanks!

     

This discussion has been closed.