Error Active Directory connection problem.


I'm trying to synchronize my AD but it generates the tracking error.

"The connection to the domain server could not be established. Check that you have entered all the necessary information correctly.

I know that my credentials work well, I also have the windows firewall disabled, there is communication between server and domain controller, and i alse the  communication TELNET between the ports ldap of the active directory( 389, 636 ,3268 and 3269) is well.

I've tried all these ways, but none of them work:
Images in onedrive.!AkVItIQbjmYOhBTIusbYthqQNOkK


PS! Tried previous version (13.00) also, but no luck.
Any help?


  • I am having the same issue after upgradeing Policy Manager 12.40 to version 13.00.  I can not connect to get a list of computers in Active Directory via the AutoDiscover and instead get an error message that it is not able to connect to the Domain server.  I was able to successfully connect right before the version 13 upgrade and nothing else changed.  It appears to be an issue with Policy Manager 13.



  • Appears I found what was causing my issue.  Looks like Policy Manager now uses a secure connection to Active Directory by default.  I changed my to use an unsecure connection and the list of computers from Active Directory appeared in AutoDiscover.  


    Jaguar9 - try changing the LDAPS:// to LDAP:// (remove the 'S' so that it uses an unsecure connection instead of secure) on yours and try that.

  • Same issue for me after upgrading Policy Manager 12.40 to version 13.00 and it works now with LDAP://

    Thanks !

  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Could you have a look at this related discussion?

This discussion has been closed.