SENSE router not reached - iOS app

So... Tried from both 2,4 and 5ghz.

 

Any tips for making the router and app remember each other? I cant reset the router every week... :)

 

/John

 

Answers

  • FS_SimoFS_Simo Posts: 256

    Hi,

     

    Just to isolate your problem:

     

    - What's the version of your iOS app? The latest one from app store 1.1.2227 should have addressed a previous bug scenario where the encryption key for traffic was lost. This manifests as the phone being able to discover sense, but all settings and messages won't work. The key can still be lost if you delete the app, re-install it and restore icloud backups. If the app gets, deleted you need to reset and start over.

     

    - Do you have OTHER competing dhcp-servers in your lan (check the IP of your phone, if it looks like it's coming from SENSE 192.168.71.* then things should work, if the IP is in a wrong subnet, it cannot discover SENSE.

     

    - Make sure you are not running a VPN client, if you are using Freedome you need to configure the SENSE network as a trusted network. Otherwise the VPN will prevent the communication between your phone and SENSE.

     

    - Does restarting (not resetting) SENSE help?

     

    Best Regards:

    Simo / SENSE QA Lead

  • Im on 1.1.2227.

     

    No other DHCP serveres. Got a 192.168.71.x address.

     

    Using Freedome on and off. Not running it when trying to reach the router.

     

    Tried rebooting it yesterday. Didnt help :/

     

  • Did a hard reset today (only did soft reset last time).

     

    Also reset the app data and then deleted the app.

  • FS_SimoFS_Simo Posts: 256

    Soft reset + app reset should be enough. It's possible you had lost connectivity prior to updating the app. If this problem comes back, please update us.

  • Its been all good since the app reset & app deletion!

  • Hi!

     

    I had the same problem. Did the same reset & delete!

     

    24 hour later it's again "Sense router not reached".

     

     

  • TaariTaari Posts: 3

    #metoo

     

    Getting tedious to do the reset every now and then. I'm running Sense app version 1.1.2227 and iOS 11.2.

    "Sense router not reached" but network seems to work ok. I do not have other DHCP servers in the network and I am connected to the Sense Wi-Fi and subnet.

     

    Update 3.12.2017 14:20: Soft reset + Clear app data performed + went through the initial setup again.

  • FS_SimoFS_Simo Posts: 256

    The next time this happens, please use the "send feedback" feature from the application more screen, that will send us the iOS logs from your app. Please refer to this discussion so we know it's you.

     

    We are very curious to understand what exactly is going on.

     

    Apologies for your trouble,

    Best Regards:

    Simo / SENSE QA Lead

  • FS_SimoFS_Simo Posts: 256

    We have received your logs, thanks for sending them.

     

    It's clearly the same issue: the security credentials are missing from keychain so the app cannot authenticate. We are still puzzled to what could be the root cause of this issue. We have added checks to make sure we don't mess with it.

     

    Have you at any point deleted the SENSE app from your phone and re-installed it? That is the only scenario which we are aware of that would delete the keys from the keychain. iCloud backup doesn't backup or restore the values in the keychain and we end up in this scenario.

This discussion has been closed.