Wat zijn de systeemvereisten voor F-Secure Internet Security?

This discussion has a more recent version.
L10nL10n Posts: 4,872

In dit artikel vindt u de systeemvereisten voor F-Secure Internet Security voor alle ondersteunde besturingssystemen.

Wat te doen vóór de installatie:
  • U hebt een werkende internetverbinding nodig om uw abonnement te valideren en updates te ontvangen.
  • JavaScript moet in uw browserinstellingen zijn toegestaan om actieve blokkeringspagina's in te schakelen.

Opmerking: We raden aan dat u slechts één antivirus-softwareproduct op uw computer installeert. Als u meer dan één antivirus-softwareproduct hebt geïnstalleerd, kan dit leiden tot prestatieproblemen.

  • Ondersteunde Windows-versies:
    • Windows 10* met de laatste updates geïnstalleerd
    • Windows 8.1*
    • Windows 7 (SP1)

    *ARM-gebaseerde tablets worden niet ondersteund

  • Processor: Intel Pentium 4 of hoger
  • Geheugenvereisten: 1 GB of meer
  • Schijfruimte: 600 MB vrije schijfruimte
Sign In or Register to comment.