I cannot select the "I trust this application" checkbox in F-Secure FREEDOME VPN. What can I do?

This discussion has a more recent version.

Symptoms

I am unable to select the "I trust this application" checkbox in the FREEDOME app.

Diagnosis

This issue is related to other apps masking the checkbox dialog in FREEDOME; for example, apps, such as Lux Brightness, Night Mode, or Twilight are known to cause these issues.

This dialog appears after first-time installation or reboot.

Solution

If you run into this issue:

  1. Close any apps that may be running in the background.
  2. Select the I trust this application checkbox, then select OK.
InahAmmuPDpatelanate
Sign In or Register to comment.