Why can't I sync F-Secure KEY (Premium) data?

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L10nL10n Posts: 4,872 F-Secure Employee

Symptoms

Inter-device syncing fails.

Diagnosis

Your security product may be blocking a specific URL that F-Secure KEY uses to perform the inter-device syncing.

Solution

In order to ensure a proper operation of F-Secure KEY, you need to allow access to the following URL using the whitelist: https://avain.f-secure.com

Please consult your security product manual to perform the whitelist.

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