OpenSSLの脆弱性について

Question

OpenSSL に脆弱性があった場合、F-Secure 製品を使用していたらどんな影響がありますか?

Answer

OpenSSL は弊社のサーバ セキュリティの一部の機能で使用されています。

CVE-2014-0160  CVE-2014-0224 が発表されていますが、いずれの脆弱性も悪意のある利用者が利用するためには、まず、当該 F-Secure 製品がインストールされたマシン、あるいは、当該 F-Secure 製品の管理者用にアクセス許可を受けているマシンを利用できるようになっている必要があります。さらに、当該 F-Secure 製品が使用しているポートも知っている必要があります。

そのため、実害がでる可能性はほとんどありません。

Sign In or Register to comment.