Hvilke nettlesere støtter nettbankbeskyttelse?

L10nL10n Posts: 4,858 F-Secure Employee

Spørsmål

Hvilke nettlesere støtter nettbankbeskyttelse?

Svar

Nettbankbeskyttelse støtter følgende nettlesere:

 

  •     Internet Explorer 9 og nyere,
  •     Firefox, de to siste større versjonene,
  •     Chrome, de to siste større versjonene.

 

 

 

 

Denne artikkelen på engelsk

Sign In or Register to comment.