Wat zijn de systeemvereisten voor Online Scanner?

This discussion has a more recent version.
L10nL10n Posts: 4,872 F-Secure Employee

In dit artikel worden de besturingssystemen vermeld die door Online Scanner worden ondersteund en de benodigde systeemvereisten.

Ondersteunde besturingssystemen

  • Windows 10*
  • Windows 8.1*
  • Windows 7, servicepack 1

* ARM-gebaseerde tablets worden niet ondersteund.

Opmerking: Online Scanner is niet compatibel met Apple Mac-computers.

Systeemvereisten

  • Processor: Intel Pentium 4 of vergelijkbaar (processor moet SSE2 ondersteunen)

  • Geheugenvereisten: 1 GB of meer
  • Schijfruimte: 1,2 GB vrije schijfruimte
  • Browser: Internet Explorer 11
  • Een internetverbinding
Sign In or Register to comment.