Is F-Secure Email and Server Security 14.00 compatible with Microsoft SQL Server 2008?

This discussion has a more recent version.
Customer_CareCustomer_Care Posts: 548 F-Secure Employee

Issue:

This article is applicable to the following F-Secure products: F-Secure Email and Server Security Premium 14.00, F-Secure Email and Server Security 14.00

The release notes for F-Secure Email and Server Security 14.00 states only that Microsoft SQL Server 2008 R2 is required. I have Microsoft SQL Server 2008, is it compatible?

Resolution:

You can proceed to install F-Secure Email and Server Security 14.00 in Microsoft SQL Server 2008 as it is compatible. This information will be updated in the release notes soon.

Article no: 000020715

Sign In or Register to comment.