What are the system requirements for the security product for Mac?

Question

What are the system requirements for the security product for Mac?

Answer

Before starting installing the product, make sure that your computer meets the following system requirements:

 

Supported platforms

  • Mac OS X 10.9 (Mavericks)
  • Mac OS X 10.8 (Mountain Lion)
  • Mac OS X 10.7 (Lion)
  • Mac OS X 10.6 (Snow Leopard, version 10.6.8 or later)

System requirements

  • Processor: Intel Pentium 4 or equivalent
  • Memory requirements: 1 GB or more
  • Disk Space: 800 MB free disk space
  • Internet connection to validate your subscription and receive updates.

Available languages

 

български (PC), čeština, dansk, Deutsch, ελληνικά, eesti, English, español, español de Hispanoamérica, français, français canadien, magyar, italiano, Nederlands, 日本語, Norsk, polski, português, português do Brasil, română, русский, slovenščina, suomi, svenska, Türkçe, tiếng Việt (PC), 繁體中文 (香港), 繁體中文 (臺灣), 简体中文

 


This article in other languages:
Finnish, Swedish, German, French, Japanese, Italian, Danish, Norwegian, Dutch, Polish

(32,644 Views)

What are the system requirements for the security product for Mac?

Contributors